Précédent   Mmo-Trick : Astuces, ventes et cheat WoW ! > Programmation & Développement Web > Formation en programmation > AutoIt

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 26/07/2013, 21h40   #1
Nouveau membre
 
Date d'inscription: July 2013
Messages: 1
Mercis: 0
Remercié 0 Fois dans 0 Messages
Salut à tous !

Voilà je rencontre actuellement un problème avec Autoit.

J'ai taper un script afin de me connecter sur wow (histoire de m'exercer un peu).

J'ai donc déjà commencé par exécuter le script sur un bloc notre pour tester et il n'y a pas de problème de se coté là. Le login et le mot de passe sont tapé correctement.

Là ou ça se complique c'est lorsque j'essaye d’exécuter le script avec le jeu en premier plan ( mode fenêtre ). Rien ne se passe, aucun login est saisie ou autre...

J'aurai aimé savoir si cela nécessite une fonction ou autre ? Etant donné que je veux interagir avec une application .exe et non pas une page web ou un bloc note...

Merci !
Malik610 est déconnecté   Réponse avec citation
Vieux 26/07/2013, 22h58   #2
The Justiciar
 
Avatar de Solid Snake
 
Date d'inscription: November 2009
Localisation: Nice
Messages: 8 572
Mercis: 681
Remercié 213 Fois dans 147 Messages
Salut, j'ai pas très bien compris, tu veux exécuter de force une action dans une fenêtre non présente ?

Function ControlSend

Function ControlClick
__________________

Pas de support par MP. Pour toute question c'est ici.
Aucun programme, filtre ou technique ne sera donné(e) par MP si ce n'est pas déjà posté en publique..
Solid Snake est déconnecté   Réponse avec citation
Réponse

Tags
application, autoit, dinteraction, entre, problème
Outils de la discussion
Modes d'affichage


Nous contacter - Cheat wow - Archives - Haut de page